BBO Discussion Forums: How to get general tech advice for Bridge Base - BBO Discussion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

How to get general tech advice for Bridge Base

#1 User is offline   thepossum 

  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,128
  • Joined: 2018-July-04
  • Gender:Male
  • Location:Australia

Posted 2019-March-05, 04:44

Hi all

A friend of mine is having problems accessing the Bridge Base site. It seems to just give a blank screen after the Login/Register button has been pressed. He is using Internet Explorer and Adobe Flash Player

Example questions are, the best browser to use, the best versions, any known problems with particular browser types. Is there anything could be blocking Bridge Base application from starting in ADobe etc Is it documented somewhere. Its rather hard to me helping since he is on the other side of the world and not very confident with the computer. So I'm trying to give him tech support over the phone

Its a shame. It worked last week but for some reason he's had to reinstall everything and now it wont work. He has tried Firefox and Internet Explorer and reinstalled Adobe

If anyone has suggestions about the blank screen I would be very grateful. Browser settings, security, virus settings, anyhting that could be blocking it that needs to be unblocked

Note sometimes he seemed to be getting a different home page to me. One time it said it was the old page and redirected it. Could the old Web Page be causing problems and why would he get it when typing in the same URL as me. It was very difficult trying to explain over the phone since the pages looked very different

Would there be any help he can get through his Bridge Club or the EBU. Maybe an experienced English Bridge Base user could message me? I dont really want to put any details on a public post but there must be enough English users of the software that hopefully somebody may be near his club and able to help him out

regards P
0

#2 User is offline   pescetom 

  • PipPipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 4,297
  • Joined: 2014-February-18
  • Gender:Male
  • Location:Italy

Posted 2019-March-05, 07:43

It sounds like he is running old software which might be causing or compounding the problem.
Ask him to download the latest version of Chrome and try again with that.
If that works for other purposes but not for the Flash version of BBO, then ask him to try the preview of the new HTML5 version:
HTML5 version
0

#3 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 20,673
  • Joined: 2004-August-21
  • Gender:Male

Posted 2019-March-05, 09:12

If he's getting the message that he was redirected to the old home page, he must be using an old version of Internet Explorer -- I think we only do that with IE8 and older.

And if he's using such an ancient browser, the HTML5 version of BBO probably won't work for him, either. He should definitely update his browser.

The general place for BBO tech support is sending email to support@bridgebase.com.

#4 User is offline   thepossum 

  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,128
  • Joined: 2018-July-04
  • Gender:Male
  • Location:Australia

Posted 2019-March-05, 16:39

Thanks Pescetom and Barmar

It probably does relate to his browser but starnegly it worked a few weeks ago, then he had a problem with his computer and a service and now t doesnt with the same version of IE

I will try Chrome or try to get some on site support for him. I will see how that goes. I dont think he could do things via support emails etc. But I may send you queries

Thanks :)
0

#5 User is offline   diana_eva 

  • PipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 4,636
  • Joined: 2009-July-26
  • Gender:Female
  • Location:bucharest / romania

Posted 2019-March-05, 17:57

View Postthepossum, on 2019-March-05, 16:39, said:

Thanks Pescetom and Barmar

It probably does relate to his browser but starnegly it worked a few weeks ago, then he had a problem with his computer and a service and now t doesnt with the same version of IE

I will try Chrome or try to get some on site support for him. I will see how that goes. I dont think he could do things via support emails etc. But I may send you queries

Thanks :)


Perhaps worth checking if he's using the proper URL. He should use www.bridgebase.com then click Login/Register to log in. Try to teach him to reach BBO this way instead of google search or bookmarks. He might be using some obsolete URL.

#6 User is offline   thepossum 

  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,128
  • Joined: 2018-July-04
  • Gender:Male
  • Location:Australia

Posted 2019-March-30, 03:37

Browser update fixed it. Would still be great if we can find a way to play Acol one day :)
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users